Thailand-Forum

Freunde von Thailand. SAP Erfahrungsaustausch
 
StartseiteStartseite  AnmeldenAnmelden  Login  

Austausch | 
 

 CIM_ERR_FAILED: CIM model version insufficient

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Uwe
Admin
Admin
avatar

Anzahl der Beiträge : 93
Alter : 54
Ort : Ratingen
Anmeldedatum : 13.02.08

BeitragThema: CIM_ERR_FAILED: CIM model version insufficient   Di Apr 29, 2014 4:49 pm

SUM: SUM10SP10_3-20006679.SAR
Error in Window:
Cannot import file /log_inst/SUM/sdt/tmp/sap.com~product~lm-model-nw.sda. See next messages for details. com.sap.sdt.sldeploymentlib.SLDeploymentException: CIM_ERR_FAILED: CIM model version insufficient, version in  , namespace active is 1.6.17, but should be greater or equal to 1.6.37 com.sap.sld.api.wbem.exception.CIMException: CIM_ERR_FAILED: CIM model version insufficient, version in  , namespace active is 1.6.17, but should be greater or equal to 1.6.37

/log_inst/SUM/sdt/log/SUM/IMPORT-CR-SDA-MODELS_07.LOG
<!--LOGHEADER[START]/-->
<!--HELP[Manual modification of the header may cause parsing problem!]/-->
<!--LOGGINGVERSION[2.0.7.1006]/-->
<!--NAME[/log_inst/SUM/sdt/log/SUM/IMPORT-CR-SDA-MODELS_07.LOG]/-->
<!--PATTERN[IMPORT-CR-SDA-MODELS_07.LOG]/-->
<!--FORMATTER[com.sap.tc.logging.TraceFormatter(%d [%6s]: %m)]/-->
<!--ENCODING[UTF8]/-->
<!--LOGHEADER[END]/-->
Apr 28, 2014 10:19:04 AM [Info  ]: About to process archive /usr/sap/trans/pi/EPS/in/LMMODELNW08_0-20007058.SCA. The CR-SDA content will be extracted first.
Apr 28, 2014 10:19:04 AM [Info  ]: About to import archive /log_inst/SUM/sdt/tmp/sap.com~product~lm-model-nw.sda.
Apr 28, 2014 10:19:26 AM [Error ]: The following problem has occurred during step execution: com.sap.sdt.j2ee.tools.feimport.FunctionalElementsImporterException: Cannot import file /log_inst/SUM/sdt/tmp/sap.com~product~lm-model-nw.sda. See next messages for details.
com.sap.sdt.sldeploymentlib.SLDeploymentException: CIM_ERR_FAILED: CIM model version insufficient, version in <local>, namespace active is 1.6.17, but should be greater or equal to 1.6.37
com.sap.sld.api.wbem.exception.CIMException: CIM_ERR_FAILED: CIM model version insufficient, version in <local>, namespace active is 1.6.17, but should be greater or equal to 1.6.37

Lösungsansatz der SAP :

Option 1:
1. Stop SUM
2. Go to inbox with content, which will be used for upgrade/update
3. Open LMMODELNWxxxx.sca with WinRAR for example
4. Open DEPLOYARCHIVES / sap.com~product~lm-model-nw.sda with WinRAR
5. Replace there cimmodel.zip with the attached in the mail
6. Update SCA
7. Start SUM and do upgrade/update
Option 2(3):
Use older SUM version. Please check in SMP for SUM SP9 and if it is
uploaded before 15.04 use this version. In order to use this new SUM
version however you will need to restore to the initial state and
start from scratch.
Alternatively (another workaround) is to replace one of jars files
which SUM uses. If you go with this approach please follow these steps:

2.1. Download the zip file from attachments, unzip it, inside is a
.jar file
2.2. Stop SUM and its related services
2.3. Replace sap.com~tc~sld~sldclient_lib.jar in
/usr/sap/<SID>/SUM/sdt/lib directory with the attached in the mail
2.4. Start SUM and continue from the point of failure


Der korrigierte JAR File folgt noch
Nach oben Nach unten
 
CIM_ERR_FAILED: CIM model version insufficient
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Frage zum Administrator-Kontrollzentrum: Version der Forensoftware nachschauen
» Mobile Version funktioniert nicht?!?
» Mobile Version oder Tapatalk?
» Deutsche Passcodes in der internationalen Version verwenden?
» Smartphone Klassische Version

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
Thailand-Forum :: SAP :: Netweaver-
Gehe zu: